About the Team

We are here to help you with your web needs. Whether it is for a website, video, or any social media element.

Firefox (version 22.0) linking sections in T4 not working

Posted on: July 8th, 2013 by cabplan

If you are used to using Firefox browser to edit your website in T4 and you have version 22.0, you may want to use another browser until further notice. T4 folks has informed us there is a bug that the most recent Firefox upgrade section linking is not working, we will inform you once this is fixed. You can use other browsers like Google Chrome, Apple Safari or Internet Explorer. Sorry for the inconvenience.

You can install Firefox version 21.0 over your version 22.0 but you will have to turn off the auto update after installing version 21.0, navigate to this URL to down Firefox 21.0: http://www.oldapps.com/firefox.php?old_firefox=12623?download

Comments are closed.